Recent Posts

Pages: [1] 2 3 ... 10
1
Discussion / What do I do next as the latest debug server works
« Last post by faticus on November 21, 2017, 10:14:50 AM »
Hello,

I have got the latest debug server up and running and can login using 18.8.18 EP2 client via the launcher (tnx ashly).

But alas there's nothing there..

No npc's etc.

what do i need to do to place the npc's.

would i have to create them in mysql ?

Or has some one all ready got a .sql that i could import and use.


I look forward to the reply.

Faticus



3
Testing Builds / CellAO Pheonix - HEAD: d6827f0a20160c30420d5eeb13fb9cc5706948b6
« Last post by Ashly on October 23, 2017, 01:03:04 AM »
This was built off of HEAD: d6827f0a20160c30420d5eeb13fb9cc5706948b6

Have fun.
4
Discussion / Re: CellAO Phoenix
« Last post by dkomega on October 02, 2017, 03:16:30 PM »
Howdy everyone!

I'm sorry to hear about any issues with Phoenix version. Yes there are known issues with equipping .. for example you cannot equip baseball bats.. not sure why.

Also the compatible version right now is 18.8.18-EP2.. (other version may be compatibile but not tested).

Mind you this project has been in development for 6 years because its only worked on by a very small handful of less than part-time devs. That being said if you are familiar with AO's packet format (or are otherwise -very- comfortable diving through hex looking for patterns without much of a guide) please let us know.

In lieu of recent problems on Live AO (exploits galore) I've taken an interest again in working on CellAO. We'll be doing our best to get basic combat working.

5
Discussion / Re: CellAO Phoenix
« Last post by xttx on July 27, 2017, 06:22:18 AM »
...I fixed it! I didn't need the 18.8.11_EP2 client after all; the launcher works. If anyone has any issues, pm me or reply to this thread and I'll see how I can help.
Please, share your solution.
I have the same issue - "invalid password. Authentication failed" with modified dimensions.txt, and just disconnect with launcher.
Tried EP1 and EP2, both latest versions from off. site (just because I couldn't find earlier versions).
Nor could I find latest (1.5.0+) source, to try to compile myself...
Please, help  :'(
6
Discussion / Re: CellAO Phoenix
« Last post by EpiNemx on April 30, 2017, 09:45:21 AM »
Phoenix Promises to bring Visual Equipment, Teaming, Guild Fixes and other things
We've also updated to the latest Visual Studio, which is 2017, and .Net 4.6.1
There are a lot of awesome changes coming to CellAO so keep your eyes Pealed for it!

- Visual equiping does NOT work, can't equip the starter items when making a char
- IP adding only works for like 10%
- Still no combat.. its been what? 10 years now?
- Only 10% of the nanos work
- Chatting does not work

Looks like its still the same as 6 years ago... It's such a shame to see this project not moving forward, ive been following it ever since it started, was hoping to have a playable emulator by now.
7
General Discussion / new auno.org project
« Last post by Assx on April 12, 2017, 11:40:14 AM »
Greetings!

I am working on a new, up-to-date, auno.org like site.
For an item history feature I need an AO game client in version 12.0 or a way to patch v11.0 client to 12.0.

Since noone ingame nor funcom itself were/was able to help me, I thought I just ask here.

Best regards,

Assx
8
Discussion / Re: CellAO Phoenix
« Last post by bleh on April 12, 2017, 08:52:26 AM »
Hey,
Wondering if you guys could help me? I followed the video tutorial, which I realize is somewhat outdated, but I have managed to connect to the server and login to an account. but I am unable to complete character creation as I get an error on the LoginEngine Console: "CellCore System.IO.EndOfStreamException: Unable to read beyond the end of the stream."
Not sure if I have missed some crucial step somewhere?

any help is appreciated,
Thanks

EDIT: seems I can only name my character something short, else this error pops up, but the client seems to crash right after character creation.
9
3rd Party Tools / Gathering Spawndata
« Last post by Yelphos on April 05, 2017, 02:04:54 AM »
Is there any kind of tool which records the npc's locations/level/hp/all other data near you to get some kind of map with spawnlocations and stuff? It is very much to do if you get such data writing all of this down yourself.

I mean to do something like this:

http://capnbry.net/daoc/

And sorry for my long time not posting here, some serious health-issues completely kicked me out for several years and this still isn't healed.
10
Discussion / Re: CellAO Phoenix
« Last post by zapulater on January 31, 2017, 02:51:20 PM »
i can run server cellao phoenix without error but i cant connect ao client to cellao server?
also i didnt know where to get cellao launcher
anyone can help me here? btw which client should i use for cellao?

If I'm not mistaken about your issue, there is a dimensions.txt where you can put 7500 for the port and localhost or 127.0.0.1 for the ip in the AppData/Local/Funcom/Anarchy Online/70dad3e6/Anarchy Online directory. Your launcher will connect you to the login server from there. As for me, I'm currently stuck on getting a user to log in... Despite the user successfully being created and me entering the credentials correctly, it keeps saying invalid password. I'm using the 18.8.19_EP2 client and the LoginEngine is loading the 18.8.11_EP2 client, so I suspect that either that is the issue or I actually need to download the actual cellao launcher you mentioned.

EDIT: I found the launcher, though for some reason the normal site isn't working for me... Luckily, the internet archive has our back and has it hosted right here. https://web.archive.org/web/20160126135700/http://nightlybuild.aocell.info:9090/job/CellAO-Launcher/lastBuild/artifact/CellAO-Launcher.zip I tried out my AO client with the launcher and now my LoginEngine isn't giving me the Invalid Password error, but rather it just says that the authentication failed.

EDIT2: I fixed it! I didn't need the 18.8.11_EP2 client after all; the launcher works. If anyone has any issues, pm me or reply to this thread and I'll see how I can help.
Pages: [1] 2 3 ... 10